SalonBiz Service Disruption
Incident Report for SalonBiz
Resolved
Everything is back at normal operating capacity. Please report further issues to SalonBiz Customer Care via email at care@salonbiz.com
Posted Nov 09, 2024 - 15:36 UTC
Monitoring
We have applied all mitigation steps. Some services and customers may begin to observe recovery. We will continue to monitor and post updates until this has been fully resolved
Posted Nov 09, 2024 - 15:30 UTC
Investigating
We are aware of an interruption of service affecting a subset of customers. Our team is actively working to identify and resolve the challenge as quickly as possible. We’ll continue to post updates as we investigate. Thank you for your patience!
Posted Nov 09, 2024 - 14:13 UTC
This incident affected: Partner Integrations (AVEDA Plus Rewards, Demandforce, Listen360, Reach, Textel, Vish) and SalonBiz, SalonBiz Enterprise, Credit Card Processing, SalonBiz iPad App, SalonBiz Stylist App, Online Booking, Communication Suite.